今天在卸载老版本的mysql时碰到了误删VC 2015运行库,导致后续的mysql安装失败。
查看失败原因,发现是误删了VC 2015.下一步呢当然是安装VC 2015.
结果呢VC 2015 也安装失败这就让人非常头大. 再看错误报告 英文的大概意思是 
安装失败,你安装了更高版本的运行库.我赶紧去设置里看了一下我的应用程序
发现我有更高版本的VC 2017. 卸载!!! 再去安装VC 2015 安装成功!!
最后再去把VC 2017安装回来即可!mysql也安装成功!